Komma igång

Windows Media Player är den centrala platsen för att spela upp och organisera multimedia på datorn och på Internet. I Windows Media Player finns multimediefunktioner för datorn som tidigare inte var tillgängliga. Det är som att ha en radio, videobutik, CD-spelare och informationsdatabas i ett enda program. Med hjälp Windows Media Player kan du lyssna på radiostationer från hela världen, spela upp och kopiera CD-skivor, söka efter filmer som är tillgängliga på Internet och skapa anpassade listor från alla mediefiler på datorn. Använd följande länkar om du vill få hjälp med att komma igång:

  • Kopiera och spela upp CD-skivor

  • Organisera din mediesamling

  • Ändra ljud- och videoinställningar

  • Använda ett skal för Windows Media Player

  • Ange alternativ

  • Söka efter medieinnehåll på Internet

  • Kopiera musik till bärbara enheter

Om du vill få tillgång till sena nyheter och annan information som kompletterar de avsnitt som finns i hjälpen för Windows Media Player läser du i Viktigt för Windows Media Player som finns på Microsofts webbplats .

© 2000 Microsoft Corporation. Med ensamrätt.


Använda Windows Media Player

Microsoft Windows Media Player är den centrala platsen för att spela upp och organisera multimedia på datorn och på Internet.

I de här avsnitten förklaras hur du använder funktionerna Uppspelning, Medieguiden, CD-ljud, Mediebibliotek, Radio, Bärbar spelare och Skalväljare i uppgiftslistan på den vänstra sidan av Windows Media Player.

I Windows Media Player finns kommandon som liknar de knappar som vanligtvis finns på videobandspelare och CD-spelare. Om du vill visa kommandona väljer du Spela upp-menyn och väljer sedan kommandot. Du kan också använda kommandona med hjälp av knapparna som visas längst ned i Windows Media Player. Dra skjutreglaget, som finns alldeles ovanför kommandona, och ange var i filen du vill påbörja uppspelningen.

Uppspelningskommandon i Windows Media Player

  • Spela upp/Paus

  • Stoppa

  • Gå till föregående

  • Gå till nästa

  • Spola tillbaka (endast tillgängligt för videofiler i Windows Media Format)

  • Snabbspolning framåt (endast tillgängligt för videofiler i Windows Media Format)

  • Blanda

  • Upprepa

  • Volym

Närliggande information

  • Kopiera och spela upp CD-skivor

  • Organisera din mediesamling

  • Anpassa Windows Media Player

  • Söka efter medieinnehåll på Internet

  • Kopiera musik till bärbara enheter


Kopiera och spela upp CD-skivor

Om du vill lyssna på eller kopiera musik från CD-skivor använder du funktionen CD-ljud. När du sätter in en CD-skiva i CD-enheten börjar den spelas upp automatiskt, oavsett om Windows Media Player redan används eller inte.

Du kan kopiera spår från CD-skivan till hårddisken. En fördel med att kopiera spår från CD-skivor till hårddisken är att det blir lätt att byta mellan CD-skivor eller eller sånger på CD-skivor utan att behöva byta CD-skiva. En annan fördel med att kopiera CD-spår till hårddisken är att du kan skapa anpassade listor med sånger, spelningslistor, som du kan ändra ordning på som du vill. När du kopierar CD-spåren kan du komprimera dem så att de tar upp mindre plats på hårddisken.

Närliggande information

  • Kopiera musik från CD-skivor

  • Spela upp musk från CD-skivor

  • Skapa en spelningslista

  • Funktionen CD-ljud

  • Komprimera kopior av CD-spår så mindre utrymme används för dem


Kopiera musik från CD-skivor

Att kopiera musik från CD-skivor till hårddisken är lätt, och du kan t o m lyssna på CD-skivan medan du kopierar musiken. Den CD-skiva du kopierar och hastigheten på CD-enheten påverkar kvaliteten på kopiorna. Även om du kopierar digital information från en CD-skiva kanske du inte får en exakt kopia. En del av de mindre problem du kan märka medan du kopierar CD-spår är svagt brus eller klick i ljudet. Det är normalt och orsakas av det sätt CD-enheten läser informationen från CD-skivan. Försök kommer att göras att åtgärda det, men det kan ändå uppstå mindre fel.

Obs! För de spår du kopierar från CD-skivor finns det som standard kopplade licenser. Med hjälp av de licenserna kan du spela upp spåren på den dator du använde till att kopiera spåren och på bärbara enheter som stöds. Du bör säkerhetskopiera licenserna till diskett med jämna mellanrum. Om du installerar om eller uppgraderar operativsystemet tas licenserna bort. Om du vill ha mer information om licenser läser du i Närliggande information.

Om du vill lyssna på CD-skivan medan du spelar in spåren måste du kontrollera att Digital kopiering är markerat. I annat fall kommer analog kopiering att användas. Beroende på hur CD-spelaren är konfigurerad går det eventuellt inte att lyssna på CD-skivan medan du kopierar spåren, framför allt inte om du använder digitala högtalare. Om du vill kontrollera om Digital kopiering är markerat väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Obs! Den maskinvara du använder (CD-ROM-enhet och högtalare) avgör om det går att kopiera och lyssna till musik med digitalt eller analogt ljud. Du bör använda de inställningar som bäst överensstämmer med maskinvaran.

Så här kopierar du en ljud-CD-skiva

  1. Sätt in CD-skivan i CD-enheten.

  2. Klicka på CD-ljud. All spår är markerade om du inte har kopierat spår från CD-skivan tidigare. Om det finns spår som du inte vill kopiera avmarkerar du kryssrutan bredvid spåret.

  3. Klicka på Kopiera musik.

Alla markerade spår kopieras till arkivmappen och visas i Mediebibliotek.

Obs! Om du vill ändra placering för arkivmappen väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Närliggande information

  • Konfigurera alternativ för CD-ljud

  • Komprimera kopior av CD-spår så mindre utrymme används för dem

  • Licensierade filer


Komprimera kopior av CD-spår så att mindre utrymme används för dem

På en vanligt ljud-CD-skiva får det vanligtvis plats flera hundra MB med information. När du kopierar CD-spår till hårddisken vill du vanligtvis inte använda like mycket utrymme för dem som på CD-skivan. Om du vill använda mindre diskutrymme kan du komprimera CD-spåren när du kopierar dem till hårddisken. Men du kommer att förlora en del av ljudkvaliteten när du komprimerar spåren. Ju högre ljudkvalitet du använder när du kopierar ett spår, desto mer diskutrymme krävs.

I Windows Media Player komprimeras automatiskt CD-spår när du kopierar dem till hårddisken. I annat fall skulle det går åt fler hundra MB för en CD-skiva.

Om du vill visa eller ändar inställningarna för kopiering av CD-spår väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

I följande tabell visas hur mycket diskutrymme som används vid olika ljudkvaliteter:

Kvalitet | Bithastighet | Diskutrymme*
Minsta storlek | 64 kbit/s | 28 MB
Mellan | 96 kbit/s | 42 MB
Hög | 128 kbit/s | 56 MB
Bästa kvalitet | 160 kbit/s | 69 MB

*Den mängd diskutrymme som krävs om du kopierar en hel CD-skiva med den angivna kvalitetsnivån.

Närliggande information

  • Spela upp musik från CD-skivor


Spela upp musik från CD-skivor

Med hjälp av Windows Media Player kan du lyssna och titta på din favoritmusik. Om du vill lyssna på en CD-skiva sätter du in den i CD-enheten så startar uppspelningen automatiskt. Om inte Windows Media Player är öppet öppnas det med funktionen Uppspelning, där namnet på artisten, namnet på spåret och en visuell effekt visas.

Obs! När CD-skivan spelas upp klickar du på Uppspelning om du vill titta på en visuell effekt. Du måste markera kryssrutan Digital uppspelning för att de visuella effekterna ska fungera när du spelar upp CD-spår. Om du vill kontrollera om kryssrutan är markerad väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Närliggande information

  • Konfigurera alternativ för CD-ljud

  • Kopiera musik från CD-skivor

  • Visa CD-information

  • Visa albuminformation


Visa CD-information

När du spelar upp en CD-skiva hämtas den information som är tillgänglig för CD-skivan från databaser på Internet, inklusive namnet på artisten och spårnamnen. Om det inte finns någon tillgänglig information om CD-skivan (om du t ex har en ovanlig CD-skiva) eller om datorn inte är ansluten till Internet visas spårnumret som namn.

Du kan lägga till eller redigera informationen för CD-spåret på datorn och till en databas på Internet manuellt. Om du vill ha mer information om hur du lägger till information om CD-spåret på datorn läser du i Närliggande information. Om du vill lägga till information om ett CD-spår eller ett helt album till en databas på Internet klickar du på funktionen CD-ljud. Klicka på Hämta namn och följ sedan de instruktioner som visas på skärmen. Den information som du lägger till i databasen på Internet kanske inte blir tillgänglig omedelbart.

I Mediebibliotek används artist- och genreinformation till att placera spåren i kategorier. I annat fall placeras spåren under okänd artist, okänd genre eller okänt album.

Du kan visa information om CD-skivan i antingen Uppspelning eller CD-ljud. Om rätt artist eller spårnamn inte visas i Uppspelning eller CD-ljud kan du - om du är ansluten till Internet - hämta informationen med hjälp av Hämta namn i CD-ljud. På nyare CD-skivor finns ofta information som gör det lättare att hitta spårnamnen och annan information från Internet.

Närliggande information

  • Lägga till CD-information

  • Redigera CD-information


Så här lägger du till CD-information

  1. Klicka på CD-ljud.

  2. Högerklicka på det spår du vill lägga till information för och klicka sedan på Redigera.

  3. Skriv den nya informationen och tryck sedan på RETUR.

Obs! Du kan används TABB till att förflytta dig mellan kolumner.

Om du vill redigera informationen för flera spår, t ex artistnamn, trycker du på och håller ned SKIFT-tangenten, högerklickar på den kolumn du vill redigera, klickar på Redigera markering och skriver sedan den nya informationen.


Så här redigerar du CD-information

  1. Klicka antingen på CD-ljud eller Mediebibliotek.

  2. Högerklicka på det spår du vill redigera och klicka sedan på Redigera.

  3. Skriv den information du vill använda och lägg sedan till ändringarna i Mediebibliotek genom att klicka på RETUR. Databasen uppdateras omedelbart.

Obs! Du kan används TABB till att förflytta dig mellan kolumner.

Om du vill redigera informationen för flera spår efter varandra, t ex artistnamn, trycker du på och håller ned SKIFT-tangenten, högerklickar på den kolumn du vill redigera, klickar på Redigera markering och skriver sedan den nya informationen. Om du vill redigera informationen för flera spår som inte kommer efter varandra, t ex artistnamn, trycker du på och håller ned CTRL-tangenten, högerklickar på den kolumn du vill redigera, klickar på Redigera markering och skriver sedan den nya informationen.


Visa albuminformation

Du kan använda Windows Media Player till att söka på Internet efter ytterligare information om den artist och CD-skiva du spelar upp. Du kan också söka efter recensioner, biografi och diskografi för artisten och närliggande artister. Du måste vara ansluten till Internet om du vill visa albuminformation, den lagras inte på datorn.

Så här visar du albuminformation

  • Klicka på CD-ljud och klicka sedan på Information om album.


Skapa egna CD-skivor

Du kan skapa egna CD-skivor i Windows Media Player med hjälp av spelningslistor. Du kan kopiera alla typer av spår till CD-skivor utom direktströmmar, t ex radiostationer. Innehållsleverantören anger om det är tillåtet att kopiera spår till en CD-skiva eller annan enhet än datorn.

Du måste ha följande för att kunna skapa egna CD-skivor:

  • Adaptecs CD-inspelningskomponent för Windows Media Player. Den installeras när du installerar Windows Media Player. Om du inte installerade komponenten tillsammans med Windows Media Player kan du uppgradera Windows Media Player via webben. Om du vill ha mer information läser du i Närliggande information.

  • CD-brännare och CD-skivor som det går att kopiera till. Du kan antingen använda CD-R- (compact disc-recordable) eller CD-RW-skivor (compact-disc rewritable). Du kan endast kopiera spår till CD-R-skivor en gång, men du kan spela upp dem i vanliga CD-spelare. Du kan kopiera spår till CD-RW-skivor så många gånger du vill, men du kan endast spela upp dem på CD-ROM-enheter.

Obs! Eftersom det endast går att kopiera en gång till CD-R-skivor bör du försäkra dig om att längden på de spår du vill kopiera utnyttjar så mycket utrymme som möjligt på CD-skivorna.

Spelninglistor får inte vara längre än 74 minuter (eller 650 MB). Det är gränsen för CD-R-skivor.

Du kan kopiera följande filformat till CD-skivor: MP3 (.mp3), ljud (.wav) och Windows Media (.asf, .wma och .wmv).

Informationen om spåret, t ex albumnamn, artist, genre och information om de enskilda spåren kopieras inte till den CD-skiva du skapar. När du sätter in en CD-skiva du har skapat i CD-ROM-enheten visas numret på spåret, t ex Spår 1. Du kan använda Windows Media Player till att lägga till information om spåren på de CD-skivor du skapar.

Den komprimeringskvalitet som du använder till att kopiera CD-spåren till datorn påverkar ljudkvaliteten för spåren, men den påverkar inte längden på spåret när du kopierar det från datorn till CD-skivor. Ju högre ljudkvalitet du använder för att kopiera ett spår till datorn, desto bättre ljudkvalitet får spåret när du kopierar det från datorn till en CD-skiva. Om du använder högre kvalitet till att kopiera ett spår till datorn används mer diskutrymme för spåret på datorn. Om du vill ha mer information läser du i Närliggande information.

Om du avbryter kopieringen av spår till en CD-skiva kan du fortsätta skapa CD-skivan senare. Det gäller också för CD-R-skivor.

Om du har flera CD-brännare går det endast att kopiera till den första enheten i Windows Media Player.

Närliggande information

  • Skapa egna CD-skivor

  • Skapa en spelningslista

  • Lägga till filer i en spelningslista

  • Licensierade filer

  • Kopiera och spela upp CD-skivor

  • Komprimera kopior av CD-spår så mindre utrymme används för dem

  • Uppgradera Windows Media Player

  • Redigera CD-information


Skapa egna CD-skivor

  1. Välj Arkiv - Kopiera till CD-skiva.

  2. Välj den spelningslista du vill kopiera och klicka sedan på OK.

Obs! Du måste kopiera spåren för den CD-skiva du vill skapa till Mediebibliotek, och du måste skapa en spelningslista av spåren innan du kan skapa CD-skivan. Om du vill ha mer information läser du i Närliggande information.

Spelningslistan får inte vara längre än 74 minuter, eller 650 MB.

  3. Följ de instruktioner som visas på skärmen.

Närliggande information

  • Lägga till filer i Mediebibliotek

  • Skapa egna CD-skivor

  • Skapa en spelningslista

  • Lägga till filer i en spelningslista

  • Kopiera och spela upp CD-skivor

  • Licensierade filer

  • Redigera CD-information


Funktionen CD-ljud

Du kan använda funktionen CD-ljud när du spelar upp en CD-skiva om du vill visa namnen på spåren tillsammans med annan information, bl a:

  • Namn. Namnet på spåret.

  • Längd. Längden på spåret.

  • Kopieringsstatus. Den här kolumnen är tom om du inte kopierat spåret. Om du har kopierat spåret visas Kopierade till biblioteket. Procentdel av spåret som kopierats visas när du kopierar spåret.

  • Artist. Namnet på artisten. Du kan sortera allt ljud i Mediebibliotek med hjälp av den här kategorin.

  • Genre. Typ av musik. Du kan sortera allt ljud i Mediebibliotek med hjälp av den här kategorin.

  • Format. Underkategori till genren. Den här informationen hämtas från Internet-databasen. Det går inte att sortera med hjälp av den här kategorin i Mediebibliotek.

  • Dataleverantör. Det företag som levererar Internet-databasinformationen.

  • Ändrad av. Namnet på den person som redigerar informationen från dataleverantören.

I Windows Media Player samlas all tillgänglig information om CD-skivan från databaser på Internet.

Närliggande information

  • Redigera CD-information


Organisera din mediesamling

Du kan använda Microsoft Windows Media Player till att organisera mediefiler på datorn och organisera länkar till medieinehåll på Internet på något av följande sätt:

  • Spara länkar till filer på datorn eller till platser på Internet.

  • Skapa en spelningslista, en lista med länkar till olika filern på datorn, i nätverket eller på Internet. Du kan t ex skapa en lista med dina favoritfiler på datorn som spelas upp i den ordning du vill.

  • Sök i biblioteket efter den musik och de videofilmer du har.

  • Organisera din ljud- och videosamling i kategorier. Filerna placeras automatiskt i underkategorier i Mediebibliotek efter albumnamn, artistnamn och genre. I videokategorin är författare den enda underkategorin.

Närliggande information

  • Lägga till filer i Mediebibliotek

  • Skapa en spelningslista

  • Lägga till filer i en spelningslista

  • Söka på datorn efter musik och videofilmer

  • Söka i biblioteket


Lägga till filer i Mediebibliotek

Funktionen Mediebibliotek är en samling med allt medieinnehåll på datorn. I det ingår alla mediefiler på datorn tillsammans med länkar som du kan använda till att hitta innehåll du spelat upp tidigare.

Obs! Om du spelar upp ett CD-spår läggs det inte automatiskt till i Mediebibliotek.

Om du vill lägga till filer i mediebiblioteket gör du på något av följande sätt:

  • Kopiera CD-spår till hårddisken med hjälp av funktionen CD-ljud. Klicka på Kopiera musik.

  • Välj Arkiv - Öppna och bläddra sedan efter den fil du vill lägga till i Mediebibliotek.

  • Välj Arkiv - Lägg till i bibliotek och klicka sedan på Lägg till fil. Bläddra efter den fil du vill lägga till i Mediebibliotek.

  • Dubbelklicka på en mediefil i Utforskaren i Windows.

  • Dra och släpp en fil från Utforskaren i Windows till Mediebibliotek.

Närliggande information

  • Kopiera musik från CD-skivor


Skapa en spelningslista

Med hjälp av funktioner Mediebibliotek kan du lägga till CD-spår eller en länk till en fil eller ström, t ex en radiostation, i en spelningslista. En spelningslista är en anpassad lista med de filer du vill titta eller lyssna på. Med hjälp av en spelningslista kan du gruppera olika medieinnehåll tillsammans så att du kan spela upp dem i vilken ordning du vill. Du kan t ex skapa en spelningslista som består av spår från olika CD-skivor, en radiostation och en videofilm.

Med hjälp av spelningslistor kan du gruppera medieinnehåll och lagra placeringen av medieinnehållet, oavsett om det finns på datorn, på en annan dator i nätverket eller på Internet. Spelningslistor har vanligtvis filtillägget .asx eller .m3u. När du spelar upp ett objekt i en spelningslista öppnar Windows Media Player filen från den plats den är placerad på och spelar sedan upp den.

Så här skapar du en spelningslista

  1. Klicka på Mediebibliotek.

  2. Klicka på Ny spelningslista.

  3. Skriv namnet på den nya spelningslistan i dialogrutan Ny spelningslista.

Den nya spelningslistan läggs till i mappen Mina spelningslistor i den vänstra rutan.

  4. Om du vill lägga till ett objekt i en spelningslista klickar du på objektet i den vänstra rutan och klickar sedan på Lägg till i spelningslista.

  5. Klicka på Lägg till i spelningslista där spelningslista är det namn du nyss skrev.

Alternativ

Klicka på Spelningslistor välj den spelningslista du vill använda och klicka sedan på OK.

Obs! Du kan lägga till valfritt antal filer i spelningslistorna.

Du kan också importera spelningslistor från andra program och webbsidor i Mediebibliotek genom att välja Importera spelningslista till biblioteket på menyn Arkiv och sedan bläddra efter spelningslistor på datorn. Om du vill lägga till en spelningslista från en webbsida måste du först kopiera spelningslistan från webbsidan till datorn. Att importera och exportera spelningslistor till respektive från Mediebibliotek är ett praktiskt sätt att säkerhetskopiera filer till en annan katalog på datorn. I dialogrutan Spara som skriver du ett namn för spelningslistan eller använder det befintliga namnet.

Närliggande information

  • Lägga till filer i en spelningslista


Lägga till filer i en spelningslista

Du kan lägga till filer i en spelningslista om de visas i Mediebibliotek. Om den fil du vill lägga till i en spelningslista inte visas i Mediebibliotek måste du lägga till den i Mediebibliotek innan du kan lägga till den i en spelningslista.

Så här lägger du till en fil i en spelningslista

  1. Klicka på Mediebibliotek.

  2. Bläddra efter den fil du vill lägga till i spelningslistan, klicka på filen och klicka sedan på Lägg till i spelningslista.

En meny visas med alla tillgängliga spelningslistor.

  3. Klicka på Lägg till i spelningslista.

Alternativ

Klicka på Spelningslistor, välj den spelningslista som du vill lägga till filerna i och klicka sedan på OK.

Obs! Du kan lägga valfritt antal filer i spelningslistan.

Du kan också lägga till filer till en spelningslista genom att dra filer i Mediebibliotek eller från Utforskaren i Windows, eller så kan du högerklicka på en fil, välja Lägg till i spelningslista, välja spelningslistan och sedan klicka på OK.

Närliggande information

  • Skapa en spelningslista


Söka på datorn efter musik och videofilmer

Du kan söka på datorn och i nätverket efter musik- och videofiler och sedan lägga till dem i Mediebibliotek. Använd Sök igenom datorn efter media på Verktyg-menyn till att hitta alla musik- och videofiler, inklusive länkar till musik- och videofiler. Ljudfilerna och länkarna läggs till i spelningslistan Allt ljud och videofilerna och länkarna läggs till i spelningslistan Alla klipp.

Så här söker du på datorn efter musik och videofilmer

  1. Välj Verktyg - Sök igenom datorn efter media.

  2. I dialogrutan Sök efter media i klickar du på Alla enheter eller på den enhet du vill söka efter media på. Sedan klickar du på Starta sökningen.

Obs! Länkar till alla mediefiler som hittas på den placering du anger läggs till i ditt mediebibliotek. Det kan finnas många mediefiler som lagts till på datorn med andra program. På Windows-baserade datorer används ljud, som det ljud som hörs när ett fel uppstår eller det ljud som hörs när du startar Windows. Ljudfilerna har filtillägget .wav. Filerna i systemmappen tas inte med i Mediebibliotek om du inte markerar kryssrutan Ta med ljudfiler (WAV och MIDI) i systemmappar.

Om du vill söka efter medier på datorer i nätverket måste du först tilldela enhetsbokstäver för utdelade enheter på de andra datorerna. Om du t ex vill söka efter mediefiler på datorn med namnet Student måste du först tilldela en enhetsbokstav, t ex S: för datorn och en delad mapp på datorn. Anslutningen visas som S:\Student\Musik. Om du vill ha mer information om hur du mappar enhetsbokstäver, delar mappar och använder nätverk söker du i hjälpen för operativsystemet.

Du kan också öppna musik- och videofiler, eller webbsidor, i Windows Media Player i stället för att söka på datorn efter musik och video. Men det är mer praktiskt att lägga till allt medieinnehåll, förutom systemfiler, i Mediebibliotek än att öppna enskilda filer eller webbsidor.

Så här öppnar du en fil eller webbsida

  • Välj Arkiv - Öppna och bläddra sedan efter den mediefil du vill öppna.

Alternativ

Välj Arkiv - Öppna URL och skriv sedan URL-adressen, inklusive namnet på den fil du vill öppna.

Närliggande information

  • Skapa en spelningslista


Söka i biblioteket

Du kan söka i all information i Mediebibliotek. Ljudfiler är sorterade efter album, artist och genre, och videofilmer efter författare, men du kan söka i Mediebibliotek efter filer med ett ord. Du kan t ex söka efter sånger med ordet ljus i titeln. Sökningen visas i en spelningslista som du sedan omedelbart kan använda.

Så här söker du i mediebiblioteket

  1. Klicka på Mediebibliotek.

  2. Klicka på Sök.

  3. I dialogrutan Sök i biblioteket efter medier skriver du de ord du vill söka efter. Förfina din sökning genom att välja alternativ i Sök efter objekt som matchar.

  4. Klicka på Sök nu.

Om några matchningar hittas visas de i en spelningslista.

  4. Klicka på Visa resultat så visas en spelningslista med resultatet av din sökning.

Alternativ

Klicka på Stäng.

Du kan visa resultatet av sökningen i Mediebibliotek genom att när du vill visa Mina spelningslistor.


Ta bort och återställa objekt i Mediebibliotek

Du kan ta bort spelningslistor eller enstaka objekt i Mediebibliotek, men du kan inte ta bort objekt med en viss kategori. I följande avsnitt får du information om hur du tar bort och återställer spelningslistor i Mediebibliotek.

Obs! De objekt du tar bort i Mediebibliotek tas inte bort permanent från datorn, om du inte väljer att ta bort dem permanent.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Ta bort ett enstaka objekt från Mediebibliotek

  1. Klicka på Mediebibliotek.

  2. Sök efter det objekt du vill ta bort genom att klicka på kategorierna och bläddra i listorna i den vänstra rutan.

  3. När du har hittat det objekt du vill ta bort högerklickar du på det och väljer sedan Ta bort från bibliotek.

Det borttagna objektet flyttas till mappen Borttagna objekt i Mediebibliotek.

Obs! Tryck på och håll ned SKIFT-tangenten om du vill välja flera objekt som visas efter varandra i listan.

Tryck på och håll ned CTRL-tangenten om du vill välja flera objekt som inte visas efter varandra i listan.

Om du vill tömma mappen Borttagna objekt och ta bort objekten från Mediebibliotek högerklickar du på Borttagna objekt i den vänstra rutan och väljer sedan Töm "Borttagna objekt". Markera Ta bort filerna permanent från hårddisken om du vill att objekten ska tas bort permanent från datorn och klicka sedan på Ja.

Närliggande information

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Ta bort en spelningslista i Mediebibliotek

  1. Klicka på Mediebibliotek.

  2. Om det behövs expanderar du Mina spelningslistor i den vänstra rutan så att de spelningslistor du har skapat visas.

  3. Högerklicka på listan och välj sedan Ta bort.

Spelningslistan flyttas till mappen Borttagna objekt i Mediebibliotek.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Återställ ett enstaka objekt i Mediebibliotek

  1. Expandera mappen Borttagna objekt och klicka sedan på Alla borttagna media.

  2. Högerklicka på objektet i den högra rutan och välj sedan Återställ.

Obs! Det går inte att återställa objekt i Mediebibliotek som du har tagit bort permanent från datorn.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Återställ en spelningslista i Mediebibliotek

  • Expandera mappen Borttagna objekt, högerklicka på den spelningslista du vill återställa och välj sedan Återställ.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Ta bort objekt permanent från Mediebibliotek och från datorn

  1. Expandera mappen Borttagna objekt i Mediebibliotek.

  2. Klicka på Alla borttagna media.

Alternativ

Om du vill ta bort ett enstaka objekt permanent högerklickar du på objektet i den högra rutan och väljer sedan Ta bort från bibliotek.

  3. Markera kryssrutan Ta bort filerna permanent från hårddisken och klicka sedan på Ja.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort en spelningslista permanent från Mediebibliotek och från datorn


Ta bort en spelningslista permanent från Mediebibliotek och från datorn

  1. Expandera mappen Borttagna objekt i Mediebibliotek.

  2. Klicka på den spelningslista du vill ta bort permanent och tryck sedan på DELETE.

  3. Klicka på Ja.

Närliggande information

  • Ta bort ett enstaka objekt i Mediebibliotek

  • Ta bort en spelningslista i Mediebibliotek

  • Återställ ett enstaka objekt i Mediebibliotek

  • Återställ en spelningslista i Mediebiblotek

  • Ta bort objekt permanent från Mediebibliotek och från datorn


Anpassa Windows Media Player

Du kan ändra utseendet på Microsoft Windows Media Player på flera olika sätt. I följande lista får du några förslag på hur du kan anpassa Windows Media Player:

  • Växla mellan olika lägen. Standardläge är storleken på Windows Media Player när du först startar den. Om du vill minska storleken på Windows Media Player kan du växla till anpassat läge, vilket gör att du sparar plats på skrivbordet för andra program. När du växlar till anpassat läge bibehålls det valda skalet.

  • Använda ett skal. Du kan använda ett skal för Windows Media Player så att den får ett eget utseende. Flera skal ingår i Windows Media Player och du kan hämta fler skal från Internet.

  • Välj en visuell effekt. Du kan välja mellan flera olika visuella effekter som passar till den musik du spelar eller det skal du använder. Du kan också hämta ytterligare visuella effekter från Internet.

  • Justera ljud- och videoinställningarna. Med hjälp av funktionen Uppspelning kan du välja mellan en grafisk equalizer, bildtexter, information om det medium du lyssnar på eller videoinställningskontroller.

Närliggande information

  • Växla mellan lägen

  • Använda ett skal för Windows Media Player

  • Välja en visuell effekt

  • Ändra ljud- och videoinställningar


Växla mellan lägen

Det finns två lägen för Windows Media Player: standardläge och anpassat läge. Standardläget är standardvisningen av Windows Media Player. All funktionalitet är tillgänglig i standardläget, bland annat vissa funktioner som inte är tillgängliga i anpassat läge. I standardläget kan du t ex använda Medieguiden, Mediebibliotek, Radio, Bärbar spelare och Skalväljare. I anpassat läge används det valda skalet för Windows Media Player och endast den funktionalitet som angetts för skalet finns tillgänglig.

Som standard visas ett fästpunktsfönster i det nedre högra hörnet av skärmen när du visar Windows Media Player i anpassat läge. Med hjälp av fästpunktsfönstret kan du återställa Windows Media Player till standardläge, välja ett nytt skal eller öppna en fil eller URL-adress.

Så här växlar du från standardläge till anpassat läge

  • Välj Visa - Anpassat läge.

Så här växlar du från anpassat läge till standardläge

  • Högerklicka någonstans på Windows Media Player när den visas i anpassat läge och välj Återgå till standardläge.

Alternativ

Klicka i fästpunktsfönstret och välj Återgå till standardläge.


Ändra ljud- och videoinställningar

Du kan ändra ljud- och videoinställningarna för Windows Media Player med hjälp av funktionen Uppspelning. Använd Uppspelning om du vill visa en video eller visuell effekt (om du lyssnar på musik) och justera equalizer- och videoinställningar. I Uppspelning finns följande områden: ett visningsområde där du kan visa videofilmer och visuella effekter, ett spelningslisteområde som du använder till att välja vilka objekt du vill spela upp och blanda objekt i spelningslistan samt ett kontrollområde som används för equalizer-, video- och ljudeffekter. Standard är att kontrollområdet är gömt.

Du kan titta på videofilmer och visuella effekter i helskärmsläge genom att klicka på Uppspelning, klicka på Visa-menyn och sedan välja Helskärm. Kommandot Helskärm är inte tillgängligt om du inte spelar upp en videofilm eller visuell effekt. Om du vill avsluta helskärmsläget trycker du på ESC.

När du tittar på videofilmer kan du ändra storleken på visningen av videofilmen i Windows Media Player. Klicka på Uppspelning, välj Zooma och välj sedan något av följande:

  • Anpassa till fönster

  • 50 %

  • 100 %

  • 200 %

Obs! Du måste markera kryssrutan Digital uppspelning för att de visuella effekterna ska fungera när du spelar upp CD-spår. Om du vill kontrollera om kryssrutan är markerad väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Så här justerar du ljud- och videoinställningar

  • Växla mellan de olika alternativen med hjälp av de små knapparna längst ned i området.

Alternativ

  • Välj Visa - Verktyg för uppspelning, välj Visa equalizer och inställningar och välj sedan den inställning du vill ändra.

Obs! Om du vill gömma området Verktyg för uppspelning väljer du Visa - Verktyg för uppspelning och sedan väljer du Visa equalizer och inställningar så att markeringen tas bort.

Närliggande information

  • Arbeta med spelningslisteområdet i Uppspelning

  • Välja en visuell effekt

  • Skapa en spelningslista


Justera ljudnivåer

Du kan justera balansen och använda equalizern för ljud med hjälp av den grafiska equalizern i kontrollområdet i Uppspelning. Det finns en av/på knapp för den grafiska equalizern och flera equalizerförinställningar. När du öppnar den grafiska equalizern är alla nivåer i mittläget, vilket är standardinställningen.

Du kan växla mellan olika equalizerförinställningar genom att klicka på Nästa förinställning. Om du vill kan du skapa en anpassad inställning genom att justera equalizern och sedan klicka på Aktuell förinställning igen så att inställningarna sparas.

Så här justerar du ljudnivån

  1. Klicka på Uppspelning.

  2. Välj Visa - Verktyg för uppspelning och sedan Grafisk equalizer.

  3. Klicka på Av/på om du vill använda equalizern.

  4. Gör sedan något av följande:
    • Klicka på Nästa förinställning om du vill välja en förinställd inställning för equalizern.

    • Skapa en anpassad inställning genom att justera skjutreglagen för equalizern. De nivåer du anger sparas automatiskt.

Obs! Om du vill gömma ljudinställningarna väljer du Visa - Verktyg för uppspelning och sedan väljer du Visa equalizer och inställningar så att markeringen tas bort.

Närliggande information

  • Justera videoinställningar

  • Visa medieinformation


Justera videoinställningar

Om du vill justera ljusstyrka, kontrast, nyans och mättnad för videofilmer använder du videoinställningarna i verktygsområdet Uppspelning.

Så här justerar du videoinställningar

  1. Klicka på Uppspelning.

  2. Välj Visa - Verktyg för uppspelning och sedan Videoinställningar.

  3. Justera skjutreglagen för video till de inställningar du vill använda.

Obs! Om du vill gömma videoinställningarna väljer du Visa - Verktyg för uppspelning och sedan väljer du Visa equalizer och inställningar så att markeringen tas bort.

Närliggande information

  • Justera ljudnivåer

  • Visa medieinformation


Visa medieinformation

Om du vill hämta information via Internet om det medieinnehåll du spelar upp använder du Medieinformation i verktygsområdet Uppspelning.

Obs! Om du vill visa medieinformation klickar du på funktionen Uppspelning. Välj Visa - Verktyg för uppspelning och sedan Medieinformation. Du måste vara ansluten till Internet om du ska kunna använda Medieinformation.

Om du vill gömma medieinformation väljer du Visa - Verktyg för uppspelning och sedan väljer du Visa equalizer och inställningar så att markeringen tas bort.

Närliggande information

  • Justera ljudnivåer

  • Justera videoinställningar


Arbeta med spelningslisteområdet i Uppspelning

Med hjälp av spelningslisteområdet i Uppspelning kan du lägga till och justera spelningslistor och välja i vilken ordning medieinnehållet ska spelas upp. Välj Visa - Verktyg för uppspelning och sedan Visa spelningslista.

Om du vill gömma spelningslisteområdet väljer du Visa - Verktyg för uppspelning och sedan Visa spelningslista igen.


Välja visuella effekter

Visuella effekter är färgmönster och geometriska former som ändras i takt med den musik du spelar upp.

Med hjälp av funktionen Uppspelning kan du visa visuella effekter när du spelar upp musik.

När du visar Windows Media Player i standardläge visas visuella effekter i Uppspelning. När du visar Windows Media Player i anpassat läge visas visuella effekter endast om det finns funktioner för dem i skalet .

Visuella effekter ordnas i samlingar med olika teman. Du kan lägga till och ta bort samlingar med visuella effekter från Windows Media Player. För en del samlingar går det att ange egenskaper, som storleken på videofönstret eller storleken på bufferten för uppritning utanför skärmen. Om du vill ha mer information om visuella effekter läser du i Närliggande information.

Så här växlar du till en annan visuell effekt

  1. Klicka på Uppspelning.

  2. Välj Visa - Visuella effekter. Sedan väljer du en samling med visuella effekter och slutligen den visuella effekt du vill visa.

Obs! Kryssrutan Digital uppspelning på fliken CD-ljud måste vara markerad för att visuella effekter ska fungera när du spelar upp CD-spår. Om du vill kontrollera om kryssrutan är markerad väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Du kan också byta visuell effekt genom att klicka på de små pilknapparna i det nedre vänstra hörnet, under den visuella effekten. När du gör det bläddrar du mellan de olika visuella effekterna.

Närliggande information

  • Hämta samlingar med visuella effekter från Internet

  • Konfigurera alternativ för visuella effekter


Hämta samlingar med visuella effekter från Internet

Du kan hämta ytterligare visuella effekter från Internet.

Så här hämtar du visuella effekter från Internet

  1. Välj Verktyg - Hämta visuella effekter.

  2. Hämta den visuella effekten genom att följa de instruktioner som visas på webbsidan.

Samlingen läggs till i listan med tillgängliga visuella effekter i Windows Media Player.

  1. Om du vill välja en visuell effekt väljer du Visa - Visuella effekter, väljer den samling med visuella effekter du hämtade och klickar sedan på den visuella effekten.

Alternativ

Bläddra mellan de olika effekterna genom att klicka på de små pilknapparna längst ned till vänster i Uppspelning. under den visuella effekter.

Obs! Du måste spela upp medieinnehåll för att kunna visa en visuell effekt. Om du vill ha mer information om hur du väljer visuella effekter läser du i Närliggande information.

Om den visuella effekt du hämtade inte visas i listan kan du behöva lägga till samlingen. Välj Verktyg - Alternativ. Klicka på fliken Visuella effekter och klicka sedan på Lägg till. I dialogrutan Öppna som visas bläddrar du efter den mapp du sparade samlingen i och öppnar den.

Närliggande information

  • Välja en visuell effekt


Använda ett skal för Windows Media Player

Du kan använda skal till att ändra utseende på Windows Media Player när den visas i anpassat läge. Alla skal har ett eget utseende. I det ingår vanligtvis de grundläggande funktionerna för Windows Media Player. t ex uppspelning, föregående, nästa, stopp och möjligheten att ändra volym. Skalen kan också spela upp vissa ljudfiler, eller visa en viss visuell effekt eller en mängd olika andra saker.

Obs! Du måste markera kryssrutan Digital uppspelning på fliken CD-ljud för att de visuella effekterna ska fungera när du spelar upp CD-spår. Om du vill kontrollera om kryssrutan är markerad väljer du Verktyg - Alternativ och klickar sedan på fliken CD-ljud.

Flera olika skal följer med Windows Media Player, men du kan också hämta skal från Internet. När du använder ett skal visas det när du ändrar från standardläget till det anpassade läget. Om du vill förhandsgranska ett skal innan du använder det klickar du på skalet i funktionen Skalväljare. Skalet används när du växlar till anpassat läge. Du kan ändra skal så ofta du vill, men du måste göra det i standardläget.

Obs! Samtliga funktioner som finns i Windows Media Player kanske inte ingår i det skal du väljer.

Närliggande information

  • Ta bort ett skal

  • Använda ett skal

  • Hämta skal från Internet


Så här tar du bort ett skal

  1. Klicka på Skalväljare när du är i standardläget

  2. Välj det skal du vill ta bort i listan med skal och klicka sedan på Ta bort.

Närliggande information

  • Använda ett skal

  • Hämta skal från Internet


Så här använder du ett skal

  1. Klicka på Skalväljare när du är i standardläget

  2. Välj det skal du vill använda i listan med skal och klicka sedan på Använd skal.

Närliggande information

  • Ta bort ett skal

  • Hämta skal från Internet


Så här hämtar du skal från Internet

  1. Klicka på Skalväljare när du är i standardläget.

  2. Klicka på Fler skal i listan med skal. Webbläsaren öppnas med webbplatsen Windows Media där du kan hämta ytterligare skal.

  3. Klicka på länken till det skal du vill hämta och hämta sedan skalet genom att följa instruktionerna på webbsidan.

Skalet hämtas och läggs till i listan med skal.

  4. När hämtningen är slutförd använder du skalet för Windows Media Player genom att klicka på Visa nu.

Windows Media Player visas i anpassat läge med det skal du valde.

Obs! Samtliga funktioner som finns i Windows Media Player kanske inte ingår i det skal du väljer. Vilka funktioner som ingår i skalet beror på den som skapat det.

Närliggande information

  • Ta bort ett skal

  • Använda ett skal


Ange alternativ

Du kan ange alternativ för Windows Media Player efter egna önskemål. Du kan t ex ange var du vill lagra musikfiler på datorn, ändra vilken samling med visuella effekter du vill använda eller ändra kvaliteten på de ljudfiler du kopierar från CD-skivor eller till en bärbar enhet.

Så här ändrar du inställningarna

  • Välj Verktyg - Alternativ i standardläget, klicka på en flik och ändra inställningen.

Alternativ

  • Högerklicka på Windows Media Player i det anpassade läget, välj Alternativ, klicka på en flik och ändra den inställning du vill ändra.

Obs! Flera av inställningarna är endast för avancerade användare.

Närliggande information

  • Konfigurera alternativ för spelaren

  • Konfigurera alternativ för nätverk

  • Konfigurera alternativ för bärbara enheter

  • Konfigurera alternativ för CD-ljud

  • Konfigurera alternativ för prestanda

  • Konfigurera alternativ för Mediebibliotek

  • Konfigurera alternativ för format

  • Konfigurera alternativ för visuella effekter


Konfigurera alternativ för spelaren

Med hjälp av fliken Spelare kan du kontrollera:

  • hur ofta du vill söka efter uppgraderingar

  • Internet-identitet, samt licens- och anslutningsinställningar

  • hur Windows Media Player ska startas.

Så här visar du fliken Spelare

  • Välj Verktyg - Alternativ.

Välj det alternativ du vill.

Följande alternativ visas på fliken Spelare:

Sök efter uppgraderingar

Anger med vilket intervall du vill söka efter uppgraderingar. Klicka på det intervall du vill använda.

Aktivera automatisk hämtning av codec-rutiner

Den här kryssrutan är som standard markerad. När du försöker spela upp en fil som det krävs en codec-rutin för som inte är installerad kommer den codec-rutinen att hämtas. Om du avmarkerar den här kryssrutan får du en uppmaning om att hämta codec-rutinen manuellt.

Tillåt att Internet-platser identifierar Windows Media Player

Ange om du vill att Internet-platser ska kunna identifiera Windows Media Player unikt med hjälp av ett unikt ID som skapas i Windows Media Player. ID:t används till att unikt identifiera din anslutning till servern och innehåller ingen personligt identifierbar information om dig.

När du tar emot strömmande medier via Internet sänds ett unikt ID i Windows Media Player till den server som levererar strömmen. Det här unika ID:t används på servern till att övervaka anslutningen. Genom att övervaka din anslutning kan justeringar göras på servern för att öka uppspelningskvaliteten och för att varna dig om olika händelser som sker när du tar emot en ström via Internet. Det unika ID:t används endast till att hjälpa servern med att identifiera din dator och särskilja den från andra datorer som lyssnar eller tittar på samma strömmande media.

Om du inte vill att din dator ska kunna identifieras unikt på servern när du tar emot strömmande medier avmarkerar du kryssrutan Tillåt Internet-platser att unikt identifiera spelaren.

Om du vill ha mer information läser du i sekretessmeddelandet på WindowsMedia.coms webbplats.

Försök att hämta licenser automatiskt

Ange om du vill försöka hämta licenser automatiskt när en licens krävs för att spela upp en fil.

Starta spelaren i Medieguiden

Ange om du vill att Windows Media Player ska startas med funktionen Medieguiden. Om kryssrutan Starta spelaren i Medieguiden inte är markerad startas Windows Media Player med funktionen Uppspelning.

Visa alltid överst när spelaren är i anpassat läge

Ange hur du vill att Windows Media Player ska visas i anpassat läge. Standard är att andra program kan visas framför Windows Media Player när den är i anpassat läge. Markera den här kryssrutan om du vill att Windows Media Player ska visas överst när den är i anpassat läge.

Visa alltid fästpunkt för fönster när spelaren är i anpassat läge

Fästpunkten är ett litet fönster som visas i det nedre högra hörnet av skärmen när du visar Windows Media Player i anpassat läge. Du kan klicka på fästpunkten och sedan återgå till helskärmsläge genom att välja Återgå till standardläge. Om du ändrar till anpassat läge används det angivna skalet. Skal kan ha många olika utseenden och funktioner så fästpunkten är det enklaste sättet att komma tillbaka till normalläget.


Konfigurera alternativ för nätverk

Med hjälp av fliken Nätverk kan du konfigurera de inställningar för protokoll och proxy du vill använda för mottagning av direktuppspelade mediefiler i Windows Media Player.

Så här visar du fliken Nätverk

  • Välj Verktyg - Alternativ och klicka sedan på fliken Nätverk.

Följande alternativ visas på fliken Nätverk:

Protokoll

Ange vilka protokoll du vill använda i Windows Media Player för mottagning av strömmar. I Windows Media Player tas strömmar emot via UDP, TCP och HTTP. Det går också att ta emot multicast-strömmar. Standard är att alla protokoll är markerade. Det innebär att Windows Media Player försöker använda alla protokoll för att ta emot en ström innan den ger upp. Eftersom det går att ta emot strömmar i Windows Media Player med olika protokoll bör du markera alla protokoll. Men om du av någon anledning inte vill använda ett visst protokoll, t ex för att du befinner dig bakom en brandvägg och inte kan ta emot UDP- eller TCP-strömmar, avmarkerar du de kryssrutorna.

Använda portar

Ange en viss port. Det är praktiskt om nätverks- eller brandväggsadministratören aktiverat en viss port för direktuppspelade medier. Om du inte anger något annat används port 1755 för Windows Media-strömmar för att komma igenom brandväggar.

Proxyinställningar

Ange hur alla protokoll ska användas med en proxyserver. Om du inte befinner dig bakom en brandvägg behöver du inte ändra proxyvärdena. Om du befinner dig bakom en brandvägg och inte vet hur du ska konfigurera inställningarna kontaktar du nätverksadministratören.

Du kan konfigurera protokoll för en proxyserver på flera olika sätt:

Alternativ | Beskrivning
Identifiera proxyinställningarna automatiskt (rekommenderas) | Windows Media Player kontrollerar vilka portar som är öppna och använder dem till att ta emot direktuppspelad media.
Använd webbläsarens proxyinställningar | Samma konfiguration som används i webbläsaren för åtkomst till nätverkskommunikation används i Windows Media Player.
Använd inte proxyserver | Ingen proxyserver används. Det innebär vanligtvis att det inte går att ta emot direktuppspelade medier från Internet.
Använd följande proxyserver | Du anger vilken proxyserver och port som ska användas i Windows Media Player. Välj Använd ingen proxyserver för lokala adresser om du inte vill att någon proxyserver ska användas när strömmarna hämtas från lokala servrar.


Konfigurera alternativ för CD-ljud

Med hjälp av fliken CD-ljud kan du konfigurera inställningar för uppspelning, kopiering och arkivering för Windows Media Player.

Så här visar du fliken CD-ljud

  • Välj Verktyg - Alternativ och klicka sedan på fliken CD-ljud.

Följande alternativ visas på fliken CD-ljud:

Digital uppspelning

Ange om du vill använda digital eller analog uppspelning. Markera den här kryssrutan om du vill skicka digitalt ljud till högtalarna. Avmarkera den här kryssrutan om du vill skicka analogt ljud till högtalarna. Om det inte finns maskinvarustöd för digital uppspelning kan analogt ljud användas trots att kryssrutan Digital uppspelning är markerad. När du använder analogt ljud fungerar inte de visuella effekterna, och equalizern och SRS WOW-inställningarna kan inte användas för analogt ljud.

SRS WOW är en teknik som du kan använda för att få en bättre lyssningsupplevelse. Om du vill ha mer information om SRS WOW-teknikerna kan du gå till SRSs webbsida. Om du vill visa sidan från Windows Media Player klickar du på Uppspelning. Välj Visa - Verktyg för uppspelning och sedan SRS WOW-effekter. Klicka på SRS så visas webbsidan.

Obs! Du måste markera kryssrutan Digital uppspelning för att de visuella effekterna ska fungera när du spelar upp CD-spår.

Använd felkorrigering

Skyddar digital uppspelning när du lyssnar på musik från en CD-skiva genom att försöka åtgärda små fel i uppspelningen. Om du använder felkorrigering kan du minimera eventuella oljud som uppstår när du spelar upp musik från CD-skivor.

Kopiera musik och använd denna kvalitet

Ange vilken komprimeringskvalitet som ska användas när du kopierar ljud från en CD-skiva till datorn. Ju högre kvalitet, desto mer diskutrymme krävs. När du komprimerar ljud förlorar du kvalitet. I följande tabell visas de olika kvalitetsinställningar du kan använda när du kopierar musik:

Kvalitet | Bithastighet | Diskutrymme*
Minsta storlek | 64 kbit/s | 28 MB
Mellan | 96 kbit/s | 42 MB
Hög | 128 kbit/s | 56 MB
Bästa kvalitet | 160 kbit/s | 69 MB

*Den mängd diskutrymme som krävs om du kopierar en hel CD-skiva med den angivna kvalitetsnivån.

Digital kopiering

Ange om du vill använda digital eller analog kopiering. Om det uppstår hack eller repor i de ljudfiler du kopierar och CD-enheten är långsam (1x eller 2x) avaktiverar du Digital kopiering genom att avmarkera kryssrutan.

Obs! Om du vill lyssna på en CD-skiva medan du kopierar spåren måste Digital kopiering vara aktiverad (kryssrutan Digital kopiering är markerad). Om du inte aktiverar Digital kopiering används analog inspelning. Beroende på hur CD-spelaren är konfigurerad går det eventuellt inte att lyssna på CD-skivan medan du kopierar spåren, framför allt inte om du använder digitala högtalare.

Obs! Den maskinvara du använder (CD-ROM-enhet och högtalare) avgör om det går att kopiera och lyssna till musik med digitalt eller analogt ljud. Du bör använda de inställningar som bäst överensstämmer med maskinvaran.

Om du använder analog kopiering när du spelar in CD-spår kan eventuellt bakgrundsljud spelas in.

Använd felkorrigering

Ange om du vill använda felkorrigering när du kopierar på musik från CD-skivor. Med hjälp av felkorrigering kan du försöka åtgärda de problem som uppstår när du kopierar musik till en fil. I de filer du kopierar kan ljudet bli knastrigt eller brusigt. Om du markerar den här kryssrutan minskar mängden oljud i musiken.

Aktivera Personal Rights Management

Markera den här kryssrutan om du vill aktivera en personlig licensfunktion för alla filer du kopierar från CD-skivor. För alla CD-spår du kopierar skapas en licens, vilket förhindrar personer från att stjäla eller kopiera filen. Om du använder Windows Media Player till att överföra en licensierad fil från datorn till en bärbar enhet överförs en licens av filen till den bärbara enheten så att du kan spela upp den på den bärbara enheten. Om du avmarkerar den här kryssrutan och avaktiverar Personal Rights Management kommer du inte att kunna spela upp vissa musikfiler på bärbara enheter med Secure Digital Music Initiative (SDMI)-funktioner.

Obs! Du bör säkerhetskopiera licenserna till diskett med regelbundna intervall. Om du installerar om eller uppgraderar operativsystemet tas licenserna bort. Mer information om hur du säkerhetskopierar licenser finns i Närliggande information.

Arkiv

Ange var på datorn de ljudfiler du kopierar från CD-skivor ska lagras. Standard är att filer sparas på den enhet som Windows Media Player är installerad på. Om du vill ange en annan placering klickar du på Ändra.

Närliggande information

  • Licensierade filer

  • Säkerhetskopiera licenser


Konfigurera alternativ för bärbara enheter

Med hjälp av fliken Bärbar spelare kan du ange vilken kvalitet som ska användas när du kopierar musik från datorn till en bärbar enhet.

Obs! Om du använder en Microsoft Windows CE-enhet krävs ActiveSync 3.0 eller senare om vill ansluta Windows Media Player till en bärbar enhet. ActiveSync 3.0 är den kommunikationsprogramvara som används till att kommunicera med Windows CE-enheter.

Så här visar du fliken Bärbar spelare

  • Välj Verktyg - Alternativ och klicka sedan på fliken Bärbar spelare.

Följande alternativ visas på fliken Bärbar spelare:

Automatiska inställningar

Det här alternativet är valt som standard. Det innebär att kvalitetsnivån för den musik du kopierar till den bärbara enheten anges automatiskt.

Välj kvalitetsnivå

Om du väljer det här alternativet kan du ange vilken ljudkvalitetsnivå som ska användas för den musik du kopierar till den bärbara enheten. I följande tabell visas de kvalitetsnivåer du kan välja mellan:

Kvalitet | Bithastighet | Diskutrymme*
Minsta storlek | 32 kbit/s | 14 MB
Mellan | 64 kbit/s | 28 MB
Bästa kvalitet | 128 kbit/s | 56 MB

*Den mängd diskutrymme som krävs om du kopierar en hel CD-skiva med den angivna kvalitetsnivån.

Enheter som kan användas

Använd knappen Information om du vill gå till en webbsida där det finns en lista med alla bärbara enheter du kan överföra filer till.


Konfigurera alternativ för prestanda

Med hjälp av fliken Prestanda kan du ange anslutningshastighet för nätverket eller Internet, en buffertstorlek eller välja om du vill använda videomaskinvaruacceleration för grafikkortet.

Så här visar du fliken Prestanda

  • Välj Verktyg - Alternativ och klicka sedan på fliken Prestanda.

Följande alternativ visas på fliken Prestanda:

Identifiera anslutningshastighet

Markera det här alternativet om du vill att modemhastigheten eller hastigheten på nätverksanslutningen ska kontrolleras automatiskt.

Anslutningshastigheten är

Alla tillgängliga anslutningshastigheter. Markera det här alternativet om du vill ange vilken hastighet som ska användas.

Använd standardvärde för buffring

Markera det här alternativet om du vill använda standardinställningarna för nätverksbuffring. Nätverksbuffring är den mängd information som lagras i Windows Media Player innan filen eller strömmen spelas upp. Storleken på bufferten är viktig när du tar emot direktuppspelade filer via ett nätverk eller från Internet. Om nätverket är mycket belastat kan det uppstå avbrott i ljudet eller videofilmen eftersom det inte finns någon information att spela upp och Windows Media Player måste vänta på information. Om strömmen avbryts på grund av nätverkstrafik fylls avbrotten i med information från bufferten. Strömmen avbryts endast när all information i bufferten använts.

Buffert

Markera det här alternativet om du vill ange en egen buffertstorlek. Tänk på att ju större buffert du använder, desto längre tid tar det innan strömmarna börjar spelas upp.

Videomaskinvaruacceleration

Ange den acceleration som fungerar på bästa sätt för grafikkortet med hjälp av skjutreglaget.

Växling av visningsläge till helskärm

Vissa typer av videofilmer, t ex digitala, påverkas inte av att du visar dem i helskärmsläge. Om du markerar kryssrutan Växling av visningsläge till helskärm försöker Windows Media Player maximera grafikkortet för uppspelning av videofilmer i helskärmsläge. Du kan avmarkera kryssrutan om du tänker visa videofilmer i helskärmsläge eller om du inte vill att Windows Media Player ska ändra inställningarna för grafikkortet.

Inställningar för digital video (DV)

Med hjälp av det här skjutreglaget kan du ändra upplösningen för digital video. Om du visar en analog videofilm har skjutreglaget ingen effekt. Om du ändrar storleken på Windows Media Player så att visningsfönstret är större än originalvideofilmen försöker Windows Media Player göra videofilmen större så att den passar till fönstret. Om du vill att bildpunkter ska läggas till när du ökar storleken på fönstret drar du skjutreglaget till Stor. Det innebär att processorn inte behöver arbeta lika hårt, men videokvaliteten försämras. Om du vill minska mängden bildpunkter som läggs till drar du skjutreglaget till Liten. Det medför att mer processorkraft krävs för att rita upp videofilmen.


Konfigurera alternativ för Mediebibliotek

Använd fliken Mediebibliotek om du vill ange behörigheter för installerade program och Internet-platser.

Så här visar du fliken Mediebibliotek

  • Välj Verktyg - Alternativ och klicka sedan på fliken Mediebibliotek.

Du kan vilja ge åtkomst till mediebiblioteket om du vill att andra program och Internet-platser ska kunna lägga till information i det automatiskt.

Att ge ett annat program, t ex ett jukeboxprogram, skrivskyddad eller fullständig åtkomst till mediebiblioteket kan vara praktiskt om du inte vill ange all den information som finns i mediebiblioteket i det andra programmet.

Det finns tre typer av behörigheter: ingen, skrivskyddad och fullständig.

Obs! Om du ger Internet-platser skrivskyddad eller fullständig behörighet till mediebiblioteket tillåter du att Internet-platsen hämtar information om dina ljud- och videoinställningar.

Ingen behörighet

Anger att program och Internet-platser inte kan få åtkomst till spelningslistor och filer. Ingen behörighet är standard för Internet-platser.

Skrivskyddad behörighet

Anger att program och Internet-platser kan läsa spelningslistor och spela upp filerna. Skrivskyddad behörighet är standard för program.

Fullständig behörighet

Anger att program och Internet-platser kan ändra spelningslistor och ändra filerna i Mediebibliotek.

Förutom att ange behörigheter kan du använda fliken Mediebibliotek till att lägga till musik som du köper på Internet i ditt mediebibliotek.

Lägg automatiskt till köpt musik i mitt bibliotek

Ange om du vill att de licensierade ljudfiler du hämtar från Internet ska läggas till i Mediebibliotek. Standard är att de filerna läggs till i Mediebibliotek så att du inte behöver lägga till dem själv senare.


Konfigurera alternativ för visuella effekter

Använd fliken Visuella effekter om du vill ändra egenskaperna för samlingar med visuella effekter. Du kan också använda fliken Visuella effekter till att lägga till och ta bort samlingar.

Obs! Om du vill lägga till en samling med visuella effekter från Internet i Windows Media Player hämtar du samlingen från Internet först, i stället för att använda knappen Lägg till på fliken Visuella effekter. Om du vill ha mer information om visuella effekter läser du i Närliggande information.

Så här visar du fliken Visuella effekter och ändrar egenskaper

  1. Välj Verktyg - Alternativ och klicka sedan på fliken Visuella effekter.

  2. Gör sedan något av följande:
    • Klicka på Lägg till och bläddra sedan efter den samling med visuella effekter du vill lägga till.

    • Välj den samling med visuella effekter du vill ta bort och klicka sedan på Ta bort.

Det går inte att ta bort de samlingar med visuella effekter som installerades tillsammans med Windows Media Player.

  • Välj den samling med visuella effekter du vill ändra egenskaper för och klicka sedan på Egenskaper.

Du kan endast ändra egenskaper för vissa samlingar med visuella effekter, och vilka egenskaper du kan ändra skiljer sig mellan de olika samlingarna.

Du kan ange följande egenskaper för vissa samlingar:

Skärmstorlek

Du kan ändra storleken på den visuella effekten när du visar den i helskärmsläge. Prestanda för den visuella effekten när du visar den med den större storleken beror på datorns hastighet. Om du ökar den visuella effekten till helskärmsläge kan den dessutom förvrängas.

Buffertstorlek för uppritning utanför skärmen

Du kan justera buffertstorleken för uppritning utanför skärmen för den visuella effekten så att den inte förvrängs. Men ju högre buffertstorlek du anger, desto hårdare måste datorn arbeta för att den visuella effekten ska visas utan avbrott, i synnerhet om du visar den i standardläget.

Närliggande information

  • Välja en visuell effekt

  • Hämta samlingar med visuella effekter från Internet


Konfigurera alternativ för format

Med hjälp av fliken Format kan du ange vilka av följande filformat som ska spelas upp i Windows Media Player. Windows Media Player försöker bli standardspelare för de angivna filformaten. Om du vill att en annan spelare ska användas som standardspelare för ett angivet format avmarkerar du kryssrutan för formatet i listan Tillgängliga filformat. I följande tabell visas alla tillgängliga filformat.

Om du väljer | Så anger du att
Windows Media-fil | Windows Media-filer med filtilläggen .asf and .asx spelas upp i Windows Media Player.
Windows Media-ljudfil | Windows Media-filer med filtilläggen .wma and .wax spelas upp i Windows Media Player.
Windows Media-fil för ljud/video | Windows Media-filer med filtilläggen .wmv och .wmx spelas upp i Windows Media Player.
Videofil | Filer med filtillägget.avi spelas upp i Windows Media Player.
Ljudfil | Filer med filtillägget .wav spelas upp i Windows Media Player.
Filmfil (MPEG) | Filer med filtilläggen .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2 och .mpa spelas upp i Windows Media Player.
Ljud i MP3-format | Filer med filtilläggen .mp3 och .m3u spelas upp i Windows Media Player.
MIDI-fil | Filer med filtilläggen .mid, .midi och .rmi spelas upp i Windows Media Player.
Ljud i AIFF-format | Filer med filtilläggen .aif, .aifc och .aiff spelas upp i Windows Media Player.
Ljud i AU-format | Filer med filtilläggen .au och .snd spelas upp i Windows Media Player.
CD-ljudspår | Filer med filtillägget .cda spelas upp i Windows Media Player.

Markera alla

Markera alla format i listan Tillgängliga filformat.

Obs! Om en markerad kryssruta är grå spelas endast vissa filtillägg för formatet upp i Windows Media Player. Det kan finnas flera filtillägg för ett format, men endast vissa av filtilläggen spelas som standard upp i Windows Media Player. Om du vill att Windows Media Player ska användas till att spela upp all filtillägg för formatet dubbelklickar du på den grå kryssrutan.

Närliggande information

  • Medieformat som stöds


Uppgradera Windows Media Player

När du installerar Windows Media Player installeras också en uppdateringsfunktion. Du kan söka efter uppdateringar när du vill. Om det finns tillgängliga uppdateringar kan du minska tiden för hämtning genom att endast hämta de delar av Windows Media Player du vill uppdatera. Om du vill kan du använda uppdateringsfunktionen till att göra en fullständig ominstallation av Windows Media Player.

Standard är att du söker efter uppgraderingar en gång i månaden.

Så här ändrar du hur ofta du söker efter uppgraderingar

  1. Välj Verktyg - Alternativ.

  2. Under Sök efter uppgraderingar väljer du något av följande:
    • Varje dag

    • Varje vecka

    • Varje månad

Du kan söka efter uppgraderingar när du vill genom att välja Hjälp - Sök efter uppgraderingar för spelaren.


Använda Windows Media Player i offlineläge

Det finns flera funktioner i Windows Media Player som förbättras när du har en Internet-anslutning. För vissa funktioner, t ex Medieguiden, krävs det att du har en dator som är ansluten till Internet för att du ska kunna använda funktionen. Du kan spela upp CD-skivor och det medieinnehåll som är lagrat på datorn när den är i offlineläge. De objekt i spelningslistor som det krävs en Internet-anslutning för hoppas över när datorn är i offlineläge.

Så här använder du Windows Media Player i offlineläge

  • Välj Arkiv - Arbeta offline.

Du kommer att få en uppmaning om att ansluta till Internet nästa gång du försöker få åtkomst till Internet-innehåll.

Obs! Om du vill använda Windows Media Player i onlineläge väljer du Arbeta offline igen så markeringen tas bort.


Söka efter medieinnehåll på Internet

Du kan söka efter medieinnehåll på Internet på två olika sätt med hjälp av Microsoft Windows Media Player:

  • Med hjälp av Medieguiden kan du söka efter de senaste filmerna, den senaste musiken och de senaste videofilmerna.

  • Med hjälp av Radio kan du få åtkomst till Internet-radiostationer över hela världen.

Närliggande information

  • Använda Medieguiden

  • Söka efter radiostationer på Internet

  • Lägga till en radiostation till en spelningslista


Använda Medieguiden

Medieguiden innehåller en webbsida som sköts av WindowsMedia.com. Guiden fungerar som en elektronisk tidning, den uppdateras dagligen med länkar till de senaste filmerna, den senaste musiken och de senaste videofilmerna på Internet. Den täcker ett brett område - allt från internationella nyheter till det senaste inom underhållningsindustrin. Du kan spela upp allt som visas i Medieguiden med hjälp av Windows Media Player.

Obs! Du måste vara ansluten till Internet om du ska kunna använda Medieguiden.


Söka efter radiostationer på Internet

Radio innehåller en webbsida som sköts av WindowsMedia.com. Med hjälp av länkarna i Radio kan du få åtkomst till radiostationer från hela världen. Du kan söka efter en station i Station Locator baserat på följande villkor:

  • Format. Gamla godingar, religiöst, rock etc.

  • Band. AM, FM eller Internet.

  • Language. Det finns 23 tillgängliga språk.

  • Location. Det finns 33 tillgängliga länder, och dessutom alla stater i USA.

  • Callsign. Om du vet vad anropssignalen för stationen är kan du söka efter den genom att skriva bokstäverna.

  • Frequency. Om du vet vad stationen har för frekvens kan du söka efter den genom att skriva frekvensen.

  • Keyword. Om den station du vill söka efter har en slogan som t ex ”Stationen som har 10 000 diskjockeys”, kan du söka efter den genom att ange ord som finns i stationens slogan.

Obs! Du måste vara ansluten till Internet om du ska kunna använda Radio.

Så här skapar du en lista med dina förinställda radiostationer

  1. Klicka på Radio.

  2. I området Förinställningar klickar du på nedpilen och klickar sedan på Mina förinställningar.

  3. Klicka på Sök i den högra rutan och sök efter de radiostationer du vill lägga till i listan med förinställda stationer.

  4. I dialogrutan Avancerad stationssökning anger du den information du vill använda till att söka efter radiostationer och klickar sedan på Sök.

  5. Klicka på radiostationen och klicka sedan på Lägg till.

  6. Upprepa steg 3 till 5 för alla radiostationer du vill lägga till i listan med förinställda stationer.

Obs! Eftersom en webbsida används för Radio kan det sätt som används för att lägga till radiostationer ändras utan föregående meddelande.

Närliggande information

  • Lägga till en radiostation till en spelningslista

  • Skapa en spelningslista


Lägga till en radiostation i en spelningslista

Du kan få åtkomst till radiostationer med hjälp av Radio eller genom att klicka på en länk till en radiostation på en webbsida. Om du tycker om en radiostation du lyssnar på och vill kunna komma åt den snabbt i framtiden kan du lägga till den i en spelningslista.

Så här lägger du till en radiostation i en spelningslista

  1. Välj Arkiv - Lägg till i bibliotek - Lägg till spåret som spelas när du lyssnar på en radiostation.

Länken till radiostationen läggs till i spelningslistan Allt ljud.

  2. Om du vill hitta länken klickar du på Mediebibliotek, klickar på spelningslistan Allt ljud och bläddrar sedan längst ned i spelningslistan. Den sista filen i listan är länken till radiostationen.

  3. Om du vill lägga till länken till radiostationen i en viss spelningslista markerar du länken i spelningslistan Allt ljud och klickar sedan på Lägg till i spelningslista.

  4. Klicka på den spelningslista du vill lägga till radiostationen i.

Länken till radiostationen läggs till i spelningslistan. Länken blir också kvar i spelningslistan Allt ljud.

Närliggande information

  • Skapa en spelningslista


Kopiera musik till bärbara enheter

Med hjälp av funktionen Bärbar spelare kan du kopiera ljudfiler från Mediebibliotek till en bärbar enhet eller lagringskort. Du kan också kopiera licensierade filer du hämtat från Internet eller filer du kopierat från CD-skivor till den bärbara enheten. Du måste lägga till filer i Mediebibliotek innan du kan kopiera dem till den bärbara enheten med hjälp av Windows Media Player.

Obs! Innan du använder Windows Media Player till att kopiera filer till den bärbara enheten bör du ge alla filer ett unikt namn i stället för generiska namn, t ex Spår 1 och Spår 2. Om du gör det förhindrar du att befintliga filer med samma namn på den bärbara enheten skrivs över. Du kan redigera filinformation genom att högerklicka på filen och sedan välja Redigera. Mer information om hur du redigerar filinformation finns i Närliggande information.

Så här kopierar du filer till den bärbara enheten

  1. Klicka på Bärbar spelare och markera sedan de filer du vill kopiera i listan Musik som ska kopieras.

Obs! Den lista med objekt du kan välja mellan organiseras med de spelningslistor du har skapat. Använd markeringsikonen Kryssruta längst upp i listan om du vill markera alla objekt eller avmarkera alla objekt i dialogrutan Musik som ska kopieras. Det är praktiskt om du endast vill kopiera några få objekt från en lång lista.

  2. Avmarkera kryssrutorna för de spår du inte vill kopiera och klicka sedan på Kopiera musik.

Alla spår i listan som du väljer kopieras till den bärbara enheten om det finns tillräckligt mycket ledigt utrymme på den bärbara enheten.

I förklaringen i det nedre högra hörnet visas hur stor procentandel ledigt utrymme som är tillgängligt på den bärbara enheten eller lagringskortet och en uppskattning av hur mycket diskutrymme som krävs för att kopiera de filer du vill kopiera till den bärbara enheten. Om 100 procent av utrymmet på den bärbara används kopieras ingen av de valda filerna.

  3. Upprepa steg 1 - 2 för andra spelningslistor eller filer du vill kopiera till den bärbara enheten.

Obs! Om du använder Microsoft Windows Media Player för Pocket PC eller Microsoft Windows Media Player för Palm-size PC för den bärbara enheten kan du starta uppspelningen på den bärbara enheten genom att klicka på Musik på enhet.

Närliggande information

  • Redigera CD-information

  • Organisera din mediesamling

  • Vilka typer av mediefiler går det att kopiera till den bärbara enheten?

  • Kopiera licensierade filer till den bärbara enheten

  • Ändra inställningar för bärbara enheter

  • Konfigurera alternativ för bärbara enheter


Vilka typer av mediefiler går det att kopiera till den bärbara enheten?

Med hjälp av Bärbar spelare kan du kopiera eller konvertera följande mediefiler.

Format | Filtillägg
Windows Media | .wma och .asf
Windows | .wav
MPEG (Moving Picture Experts Group) | .mp3

Obs! Om du kopierar en Windows Media-fil med filtillägget .asf till en bärbar enhet kopieras endast ljuddelen av filen.


Kopiera licensierade filer till den bärbara enheten

Du kan kopiera licensierade filer med hjälp av Bärbar spelare på samma sätt som du kopierar annat innehåll med hjälp av bärbar spelare. När du kopierar en licensierad fil till den bärbara enheten kopieras licensen också.

När du kopierar en ljudfil till en bärbar enhet kan du komprimera filen så att den använder mindre utrymme på den bärbara enheten. Standard är att filer komprimeras till bandbredden 128 kilobit/s. Om filen är mindre komprimeras den inte. Det går inte att få filen att låta bättre med hjälp av Windows Media Player genom att välja en högre bandbredd.

Obs! Eventuellt krävs det ett maskinvaruserinummer för att överföra en licensierad fil. Den person eller det företag du köpte den licensierade filen av avgör rättigheterna för filen. Inte alla filer kommer att fungera när du har kopierat dem till den bärbara enheten.

Närliggande information

  • Licensierade filer

  • Kopiera musik till bärbara enheter


Ändra inställningar för bärbara enheter

När du kopierar filer till bärbara enheter används en komprimeringsteknik till att göra filerna mindre så de inte tar upp så mycket utrymme. Den här komprimeringstekniken kallas Windows Media Audio och med hjälp av den skapar du Windows Media-filer med filtillägget.wma. Det är ett av de fyra filformat som går att spela upp på bärbara enheter.

Med hjälp av funktionen Bärbar spelare kan du ange hur mycket komprimering som ska användas när du kopierar musik från datorn till bärbara enheter. Vanligtvis är det så att ju mer komprimering du använder, desto mindre blir filen och desto sämre blir din uppspelningsupplevelse. Fördelen är att filerna blir mindre så att du kan lagra mer musik på bärbara enheter. Du kan välja mellan följande komprimeringsnivåer:

  • 32 kilobit per sekund (kbit/s), 22 kilohertz (kHz), stereo. Med det här formatet används minst mängd utrymme på bärbara enheter. Det är ett bra val för ljudfiler med tal och .mp3-filer med 64 kbit/s.

  • 64 kbit/s, 44 kHz, stereo. Med det här formatet skapar du ljud som nästan är som CD-kvalitet, men det innebär också att mer lagringsutrymme används på bärbara enheter. Det är ett bra val för källfiler, t ex .mp3-filer med 128 kbit/s och Windows Media-filer som redan är komprimerade.

  • 128 kbit/s, 44 kHz, stereo. Med det här formatet får du ljud som nästan är av CD-kvalitet, men det innebär också att mer lagringsutrymme används på bärbara enheter. Det är ett bra val när du vill skapa en nästan exakt kopia av ett ljudspår på en CD-skiva eller en källfil med .wav-format.

Närliggande information

  • Vilka typer av mediefiler går det att kopiera till den bärbara enheten?

  • Konfigurera alternativ för bärbara enheter


Direktuppspelad media

Direktuppspelad media är en teknik som används till att leverera ljud-, video- eller multimediefiler via ett nätverk utan att du behöver hämta hela filen. När du klickar på en Internet-länk till en fil med direktuppspelad media hämtas en del av filen och lagras i en buffert. Det kallas buffring. Sedan börjar filen spelas upp. När mer av filen strömmas till spelaren fortsätter Windows Media Player att buffra information innan den spelas upp. Det görs för att det inte uppstå några avbrott eller störningar i filen om trafiken på Internet avbryter informationsflödet. Om bufferten tar slut kan det uppstå ett avbrott i uppspelningen.

Du får ett meddelande om att informationen buffras. Alla direktuppspelade Windows Media-filer buffras innan de börjar spelas upp. Till skillnad från när du hämtar en fil lagras inte data på hårddisken när de direktuppspelade filerna spelats upp.

Det finns stöd i Windows Media Player för intelligent direktuppspelning: Nätverksförhållandena övervakas och justeringar görs automatiskt så att du får bästa möjliga mottagning och uppspelning.

När du spelar upp strömmade medier eller CD-spår kan du visa statistik och information om kvaliteten på anslutningen och prestanda för uppspelningen. Med hjälp av informationen i dialogrutan Statistik kan du kontrollera om du tar emot en kvalitetsdataöverföring.

Så här visar du statistik för innehåll

  1. Välj Verktyg - Statistik.

  2. Om du vill visa mer detaljerad information klickar du på fliken Avancerat.

Så här visar du detaljerad information om en fil

  • Välj Verktyg - Egenskaper.

Alternativ

  • I Media Library högerklickar du på filen i den högra rutan och väljer Egenskaper.


Intelligent direktuppspelning

Trafiken på Internet är extremt oförutsägbar, vilket innebär att du får olika upplevelser när du använder Internet till att leverera media. För att skapa en jämn upplevelse vid mottagning av direktuppspelad media finns det stöd i Windows Media för intelligent direktuppspelning.

Intelligent direktuppspelning är ett sätt att skapa en ström så att nätverksförhållandena i Windows Media Player kontrolleras när du använder en direktuppspelad fil och egenskaperna för strömmen ändras för att maximera kvaliteten. Du får den högsta tänkbara uppspelningskvaliteten, oberoende av nätverksförhållanden. Intelligent direktuppspelning kan användas om det direktuppspelade mediet kodats med flera bithastigheter. Det finns en mängd olika bithastigheter att byta till i Windows Media Player när den tillgängliga bandbredden för nätverket ändras.


Licensierade filer

Licensierade filer är Windows Media-filer som säkrats från slumpmässig distribution genom att en licens bifogats som krävs för att spela upp filen. Innehållsleverantörer, t ex skivbolag, kan skapa säkra filer så det blir svårare att kopiera och distribuera dem illegalt. Om du kopierar spår från en CD-skiva med hjälp av Windows Media Player finns det licenser kopplade till de spåren. Det går inte att spela upp licensierade filer i Windows Media Player utan en giltig licens. Licensen används till att säkra filen till den dator som filen hämtades till eller skapades på. Windows Media Player håller reda på var licenserna är placerade.

Obs! Du bör säkerhetskopiera licenserna till diskett med regelbundna intervall. Om du installerar om eller uppgraderar operativsystemet tas licenserna bort. Mer information om hur du säkerhetskopierar licenser finns i Närliggande information.

Följande regler gäller för licensierade filer:

  • Du kan spela upp licensierade filer tills licensen går ut. Du får information om villkoren när du skaffar licensen.

  • Du kan skaffa en licens för en fil på två olika sätt. När du hämtar en fil på Internet får du registrera filen på en Internet-plats (i vissa fall måste du betala en licens). Licensen hämtas till datorn och används endast för den fil du hämtade. Licensrättigheter och hur du skaffar licenser beror helt och hållet på den person eller det företag som levererade filen. Om du använder Windows Media Player till att kopiera spår från en CD-skiva utfärdas automatiskt en licens för dem.

  • Du kan inte kopiera och dela licenser mellan olika datorer. Om du kopierar en licensierad fil till en annan dator eller ger en kopia av filen till en annan person måste du registrera licensen för den datorn också.

  • Du kan använda funktionen Bärbar spelare till att kopiera licensierade filer och kopplade filer till en bärbar enhet endast om licensen innehåller de rättigheterna.

Närliggande information

  • Konfigurera alternativ för bärbara enheter

  • Säkerhetskopiera licenser


Så här säkerhetskopierar du dina licenser

  1. Välj Verktyg - Licenshantering.

  2. Klicka på Bläddra.

  3. Bläddra efter den plats du vill säkerhetskopiera licenserna till och klicka sedan på OK.

Du bör säkerhetskopiera licenserna till en diskett.

  4. Klicka på Säkerhetskopiera nu i dialogrutan Licenshantering.

Obs! Du bör säkerhetskopiera licenserna till diskett med regelbundna intervall. Om du installerar om eller uppgraderar operativsystemet tas licenserna bort. Du kan använda de disketter med säkerhetskopior du skapar till att överföra licenser från en gammal till en ny dator, eller till att överföra licenser från en dator på arbetet till en dator hemma.

Närliggande information

  • Återställa licenser

  • Licensierade filer


Så här återställer du dina licenser

  1. Välj Verktyg - Licenshantering.

  2. Om det behövs sätter du in den diskett som licenserna är lagrade på.

  3. Bläddra efter de säkerhetskopierade licenserna och klicka sedan på OK.

  4. Klicka på Återställ nu i dialogrutan Licenshantering.

Närliggande information

  • Licensierade filer


Medieformat som stöds

Du kan spela upp följande typer av mediefiler i Windows Media Player.

Format | Filtillägg
CD-ljudspår | .cda
Intel Video Technology | .ivf
Macintosh AIFF-resurs | .aif, .aifc, .aiff
Windows Media | .asf, .asx, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows-format | .avi, .wav
Windows Media Player-skal | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd


Använda kortkommandon och snabbtangenter

Det finns ett antal olika snabbtangenter i Windows Media Player. Om du kombinerar tangenter kan du kontrollera Windows Media Player med hjälp av tangentbordet eller med makron. Kortkommandona och snabbtangenterna sorteras efter var de används i Windows Media Player.

Uppspelning

Medieguiden

CD-ljud

Mediebibliotek

Radio

Bärbar spelare

Skalväljare

Arkiv-menyn

Visa-menyn

Spela upp-menyn

Verktyg-menyn

Hjälp-menyn

Fästpunkt

Kortkommandomenyn Skal

Transport


Uppspelning

I funktionen Uppspelning ingår snabbtangenter för visuella effekter. Du kan endast förflytta dig åt ena hållet bland de visuella effekterna. Det är därför TABB+RETUR är angivet för både Föregående visuella effekt och Nästa visuella effekt. Med hjälp av TABB förflyttar du dig mellan alternativen och med RETUR väljer du ett alternativ.

Funktion | Snabbtangenter
Föregående visuella effekt | TABB+RETUR om du vill förflytta dig till nästa visuella effekt
Nästa visuella effekt | TABB+RETUR om du vill förflytta dig till nästa visuella effekt


Medieguiden

Du kan förflytta dig med hjälp av TABB-tangenten och välja objekt med hjälp av RETUR i funktionen Medieguiden. Du kan förflytta dig på menyer med hjälp av piltangenterna.


CD-ljud

I följande tabell visas kortkommandona för funktionen CD-ljud.

Funktion | Kortkommandon
Kopiera musik | ALT+C
Stoppa kopiering | ALT+S
Hämta namn | ALT+G
Information om album | ALT+A
Bakåt | ALT+B


Mediebibliotek

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ i funktionen Mediebibliotek.

Funktion | Snabbtangenter | Kortkommandon
Ny spelningslista |  | ALT+N
Lägg till i spelningslista |  | ALT+A
Sök |  | ALT+S
Medieinformation |  | ALT+M
Bakåt |  | ALT+B
Lägg till (ikonknapp utan namn) |  | TABB+RETUR
Lägg till spåret som spelas | ALT+A+B+S | TABB+RETUR+S
Lägg till fil… | ALT+A+B+F | TABB+RETUR+F
Lägg till URL… | ALT+A+B+U | TABB+RETUR+U
Ta bort (ikonknapp utan namn) |  | TABB+RETUR eller visa den sammanhangskänsliga menyn genom att trycka på SKIFT+F10 när objektet är markerat.
Ta bort från spelningslistan |  | TABB+RETUR+P
Ta bort från biblioteket |  | TABB+RETUR+L
Ta bort spelningslista |  | TABB+RETUR+A
Flytta upp (ikonknapp utan namn) |  | TABB+RETUR eller SKIFT+F10+U
Flytta ned (ikonknapp utan namn) |  | TABB+RETUR+F10+D


Radio

Du kan förflytta dig med hjälp av TABB-tangenten och välja objekt med hjälp av RETUR i funktionen Radio. Du kan förflytta dig på menyer med hjälp av piltangenterna.


Bärbar spelare

I följande tabell visas snabbtangenterna och kortkommandona för funktionen Bärbar spelare.

Funktion | Snabbtangenter | Kortkommandon
Kopiera musik | ALT+C |
Avbryt | ALT+L |
Ta bort | TABB+RETUR eller SKIFT+F10 med ett markerat medieobjekt så visas en sammanhangskänslig meny med borttagningsalternativ. | Markera ett objekt och tryck på DELETE.
Ta bort | TABB+RETUR+D |
Ta bort alla | TABB+RETUR+A |
Flytta upp | TABB+RETUR eller SKIFT+F10+U | UPP-PIL - flyttar fokus
Flytta ned | TABB+RETUR eller SKIFT+F10+D | NED-PIL - flyttar fokus
Uppdatera |  | F5


Skalväljare

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ i funktionen Skalväljare.

Funktion | Snabbtangenter | Kortkommandon
Använd skal | ALT+A |
Fler skal | ALT+S |
Ta bort (ikonknapp utan namn) |  | DELETE-tangenten


Arkiv-menyn

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ på Arkiv-menyn.

Funktion | Snabbtangenter | Kortkommandon
Arkiv-menyn | ALT+A |
Öppna | ALT+A+Ö | CTRL+O
Öppna URL | ALT+A+U | CTRL+U
Stäng | ALT+A+Ä | CTRL+W
Lägg till i bibliotek | ALT+A+B |
Lägg till spåret som spelas | ALT+A+B+S |
Lägg till fil… | ALT+A+B+F |
Lägg till URL… | ALT+A+B+U |
Importera spelningslista till bibliotek … | ALT+A+I |
Exportera spelningslista till fil … | ALT+A+X |
Egenskaper | ALT+A+E |
Arbeta offline | ALT+A+O |
Avsluta | ALT+A+A | ALT+F4


Visa-menyn

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ på Visa-menyn.

Funktion | Snabbtangenter | Kortkommandon
Visa-menyn | ALT+V |
Standardläge |  | CTRL+1
Anpassat läge | ALT+V+A | CTRL+2
Verktyg för uppspelning | ALT+V+V |
Aktivitetsfältet | ALT+V+F |
Visuella effekter | ALT+V+U |
Statistik | ALT+V+T |
Uppdatera | ALT+V+D |


Spela upp-menyn

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ på Spela upp-menyn.

Funktion | Snabbtangenter | Kortkommandon
Spela upp/Paus | ALT+U+P | CTRL+P
Stoppa | ALT+U+S | CTRL+S
Gå till föregående | ALT+U+Ö | CTRL+B
Gå till nästa | ALT+U+Ä | CTRL+F
Blanda | ALT+U+B | CTRL+H
Upprepa | ALT+U+U | CTRL+T
Volym | ALT+U+L |
Höj | ALT+U+L+Ö | F10
Sänk | ALT+U+L+S | F9
Ljud av | ALT+U+L+L | F8


Verktyg-menyn

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ på Verktyg-menyn.

Funktion | Snabbtangenter | Kortkommandon
Verktyg-menyn | ALT+E |
Hämta effekter | ALT+E+H |
Sök igenom datorn efter media | ALT+E+S | F3
Alternativ… | ALT+E+V |


Hjälp-menyn

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ på Hjälp-menyn.

Funktion | Snabbtangenter | Kortkommandon
Hjälp-menyn | ALT+H |
Hjälpavsnitt | ALT+H+H | F1
Sök efter uppgraderingar för spelaren | ALT+H+U |
Om Windows Media Player | ALT+H+O |


Fästpunkt

I följande tabell visas de snabbtangenter och kortkommandon du kan använda för alternativ i fönstret Fästpunkt.

Funktion | Snabbtangenter | Kortkommandon
Visa sammanhangskänslig meny i fönstret Fästpunkt | ALT+HOME |
Återgå till standardläge | ALT+HOME+Å | CTRL+1
Välj ett nytt skal | ALT+HOME+V |
Öppna | ALT+HOME+Ö | CTRL+O
Öppna URL | ALT+HOME+U | CTRL+U
Avsluta | ALT+HOME+A |


Kortkommandomenyn Skal

I följande tabell visas de kortkommandon och snabbtangenter som finns på kortkommandomenyn Skal, som endast är tillgänglig när Windows Media Player visas i anpassat läge. På kortkommandomenyn Skal finns ett antal olika kommandon som är tillgängliga när Windows Media Player visas i standardläget.

I följande tabell visas de snabbtangenter och kortkommandon som är tillgängliga när du använda ett skal för Windows Media Player.

Funktion | Snabbtangenter | Kortkommandon
Visa kortkommandomenyn |  | SKIFT+F10
Bläddra i menyn |  | SKIFT+F10, piltangenterna och RETUR
Stäng kortkommandomenyn |  | ESC
Öppna | SKIFT+F10+Ö | CTRL+O
Öppna URL | SKIFT+F10+Y | CTRL+U
Blanda |  | CTRL+H
Upprepa | SKIFT+F10+Y | CTRL+T
Volym |  |
Upp |  | F10
Ned |  | F9
Ljud av |  | F8
Spela upp/Paus |  | CTRL+P
Stoppa |  | CTRL+S
Gå till föregående |  | CTRL+B
Gå till nästa |  | CTRL+F
Återgå till standardläge | SKIFT+F10+N | CTRL+1
Statistik | SKIFT+F10+T |
Hjälp | SKIFT+F10+H | F1


Transport

I följande tabell visas de tangentkombinationer som är tillgängliga i verktygsfältet längst ned på skärmen när du visar spelaren i normalt läge. De här tangentkombinationerna är också tillgängliga när du visar Windows Media Player i anpassat läge, beroende på skal.

Funktion | Snabbtangenter | Kortkommandon
Spela upp/Paus | ALT+U+P | CTRL+P
Stoppa | ALT+U+S | CTRL+S
Ljud av | ALT+U+L+L | F8
Höj (volym) | ALT+U+L+Ö | F10
Sänk (volym) | ALT+U+L+S | F9
Gå till föregående | ALT+U+Ö | CTRL+B
Spola tillbaka | ALT+S+T |
Snabbspolning framåt | ALT+U+O |
Gå till nästa | ALT+U+Ä | CTRL+F


Ordlista för Windows Media Player

I den här ordlistan finns definitioner för de termer som används i Windows Media Player. Förutom Windows Media Player-termer finns det definitioner för Microsoft Windows Media Technologies-termer och andra vanliga industritermer.

Om du vill söka efter en term i ordlistan klickar du på den första bokstaven i termen.

Du kan också läsa ordlistetermer i hjälpen genom att klicka på de understrukna länkarna. När du klickar på en ordlistelänk visas ordlistetermen och definitionen i ett fönster. Stäng fönstret genom att klicka på skärmen.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z


Ordlista

Om du vill söka efter en term i ordlistan klickar du på den första bokstaven i termen.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

analog

Det traditionella format som används till att överföra ljud eller video som en vågsignal, eller analog signal.

anpassat läge

Ett minskat läge för Windows Media Player (både vad gäller storlek och antal funktioner) som medför att du får mer plats på skärmen för andra program. Du kan anpassa det här Windows Media Player-läget genom att använda ett annat skal. Om du vill se till att du använder det anpassade läget trycker du på CTRL+2.

anropssignal

Den kod bestående av bokstäver eller siffror som används för amerikanska radio- och tevestationer och som tilldelas av en övervakande organisation.

anslutningshastighet

Den hastighet som används för anslutningen mellan datorn och Internet eller ett nätverk.

B

band

Den överföringsmetod som används för radiostationer (AM, FM eller Internet). Internet-radiostationer använder vanligtvis en förinspelad bandad lista med låtar och reklam.

bandbredd

Dataöverföringshastigheten för ett digitalt kommunikationssystem, t ex Internet eller ett nätverk (LAN). Bandbredd anges vanligtvis i antal bitar som går att överföra i ett visst system per sekund: bitar per sekund (bit/s). Med högre bandredd, eller bredband, anges att det är ett nätverk med snabb dataöverföringshastighet.

bithastighet

Den hastighet som kan användas för att strömma digitalt ljud och videoinnehåll från en källa, t ex fil, så att de kan visas på rätt sätt i en spelare, eller den hastighet som binärt innehåll strömmas med från ett nätverk. Bithastighet anges vanligtvis med kilobitar per sekund (kbit/s), t ex 28,8 kbit/s. Bithastigheten för en Windows Media-fil eller direktuppspelad fil anges under kodningen, när det direktuppspelade innehållet skapas. Bandbredd är den totala bitkapaciteten för ett nätverk. För att ljud- och videoinnehåll ska spelas upp på rätt sätt när de direktuppspelas via ett nätverk måste bandbredden för nätverket vara tillräckligt hög för alla bithastigheter för allt innehåll som strömmas samtidigt.

brandvägg

Ett säkerhetssystem som används för att skydda en organisations nätverk från externa hot, t ex hackare som kommer från ett annat nätverk, t ex Internet.

bredband

En överföring med hög hastighet. Termen används vanligtvis för kommunikationslinjer eller -tjänster med T1-hastighet (1,544 mbit/s) eller kabelmodemhastighet eller snabbbare.

buffert

En liten mängd RAM-minne som används i Windows Media Player till att lagra information innan den används. När du spelar upp en fil eller ström fylls bufferten innan uppspelningen startar så att det inte ska uppstå vissa mindre problem på grund av trafiken på Internet eller i det lokala nätverket.

bärbar enhet

En datorenhet eller lagringskort som inte är en stationär dator. Bärbara enheter kan vara olika typer av datorenheter, t ex hand- eller fickdatorer, eller lagringskort, t ex CompactFlash-kort eller mikroenheter. Datorenheter ansluter du vanligtvis till en dator via en COM-port. Lagringskort används vanligtvis i datorenheter för ytterligare lagring.

C

CD

Se CD (compact disc).

CD (compact disc)

Ett optiskt lagringsmedia för digitala data, vanligtvis ljud. En CD-skiva är en icke-magnetisk metallskiva som har ett skyddande plastlager och som kan rymma upp till 74 minuter med högkvalitativt inspelat ljud.

codec

Förkortning för compressor/decompressor. Codecs är olika typer av datoralgoritmer som används för att komprimera storleken på ljud-, video- och bildfiler. Fördelen med det är att mindre mängd diskutrymme används för filerna när du lagrar dem och att mindre nätverksbandbredd används när du strömmar dem. Du måste använda samma codec till att öppna en komprimerad fil som den som används till att packa upp den. Om det inte finns rätt codec för att packa upp en fil på datorn kommer Windows Media Player att försöka hämta den åt dig.

CPU (central processing unit)

Beräknings- och kontrollenheten i en dator. CPU:n är den enhet som tolkar och utför instruktioner.

D

digital kopiering

En metod för att kopiera medieobjekt med digitalt format.

digital uppspelning

Att spela upp medieobjekt med digitalt format. På datorer används digitala format, vilket innebär att data måste konverteras till det här formatet och sedan kodas innan de kan spelas upp på en dator. Digitala data har konverterats till ettor och nollor.

F

felkorrigering

En metod för att kontrollera och korrigera de dataöverföringsfel som uppstår när du tar emot strömmande media.

filformat

Se filtillägg, medieformat.

filtillägg

Ett antal tecken som läggs till i filnamn för att utöka, ange typ av fil eller ange vilken kategori en viss fil tillhör. Filtillägg kan antingen anges av användaren eller i program, t ex .avi eller .txt. Kallas också filnamnstillägg.

filtyp

Se filtillägg.

flera bithastigheter

En term som används för strömmar som kan levereras med flera olika hastigheter. Vanligtvis finns det bara en hastighet, eller bithastighet, för en ström. Men en del strömmar skapas så, att om nätverkstrafiken förhindrar att filen levereras växlas filen till en lägre bithastighet i ett försök att förhindra att informationsflödet bryts. Om informationsflödet blir långsammare kommer det att uppstå avbrott i ljudet och/eller videofilmen eller strömmen kommer att stoppas.

format

Den typ av musik (genre), t ex rock eller klassisk musik, som spelas av en radiostation.

frekvens

Det nummer, t ex 88,5 eller 101,7, som används för att ställa in en radiostation.

fästpunkt

Ett litet fönster som visas i det nedre högra hörnet av skärmen när Windows Media Player visas i det anpassade läget. Se även anpassat läge.

G

genre

En kategori som bäst beskriver musiktypen, t ex klassiskt eller jazz.

H

HTTP

Det Internet-protokoll som används till att leverera information via webben. HTTP är en förkortning av hypertext transfer protocol.

hämta

En metod för att leverera innehåll över ett nätverk där innehållet kopieras till en klientdator och sedan spelas upp lokalt. Den här metoden skiljer sig från strömmande medier eftersom källmedierna kopieras från servern till klientdatorn. Se även strömma

I

intelligent ström

En typ av strömning där nätverksförhållandena kontrolleras och egenskaperna för en video- eller ljudström justeras för att få maximal kvalitet. Se även strömma.

K

koda

Att komprimera och dela upp en fil i informationspaket för leverans via ett nätverk. I Windows Media Player går det att spela upp filer som har kodats till Windows Media-filer (de filer som skapas när du kopierar CD-spår) och strömmar (det som tas emot på datorn när du lyssnar på en radiostation på Internet).

komprimering

Att koda data så att filstorleken eller bithastigheten för en ström minskas. Innehåll som har komprimerats måste packas upp innan det spelas upp.

komprimeringskvalitet

Vilken kvalitet digitalt ljud ska ha när det kopieras till datorn eller till en bärbar enhet, eller kvaliteten på den musik som strömmas till Windows Media Player. Ju bättre komprimeringskvalitet du använder, desto mer diskutrymme används för kopierade filer.

kortkommandon

En tangent eller tangentkombination som när du trycker på den utför en åtgärd som det vanligtvis skulle krävas flera olika åtgärder för att utföra, t ex att välja på en meny.

kryptera

Att paketera medieobjekt med en nyckel. Om ett medieobjekt har krypterats går det inte att spela upp det utan nyckeln.

L

licensierade filer

För Windows Media-filer finns det en kopplad licens som begränsar hur du kan kopiera filerna. Begränsningarna som anges i licensen beror på vem som skapat licensen. Till alla filer du skapar genom att kopiera CD-spår med hjälp av Windows Media Player kopplas en licens som begränsar uppspelning av filen till den dator den skapades på.

M

medieformat

Du kan spela upp följande typer av mediefiler i Windows Media Player. Medieformat som stöds är bl a.: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx och .wmz. Se även Windows Media Format.

medieinformation

Information, t ex albumomslag, artistnamn och längd, som hämtas från Internet för en CD-skiva. Om du vill få åtkomst till den informationen krävs en Internet-anslutning.

MIDI (musical instrument digital interface)

En standard för att representera ljud, t ex från en synthesizer, i en form som kan tolkas på en dator.

MP3 (MPEG Audio Layer 3)

Ett datorfilformat som används till att komprimera ljudfiler till mycket mindre storlek än vad som tidigare krävdes för inspelningar med CD-kvalitet. För en minut med musik, eller flera minuter med tal, som komprimeras med MP3 krävs ungefär en MB diskutrymme, vilket är ungefär en tiondel av den storlek som krävdes för det äldre .wav-formatet. Med MP3 har snabb överföring av musik med CD-kvalitet via Internet blivit praktiskt genomförbar.

MPEG (Moving Picture Experts Group)

En uppsättning med standarder för ljud- och videokomprimering som upprättats av Joint ISO/IEC Technical Committee on Information Technology. I MPEG-standarden finns det olika typer som har utformats för olika situationer.

multicast

En anslutning från en till många mellan klient och server där flera klienter tar emot samma ström från en server. Klienter lyssnar på multicast-sändningar från en viss IP-adress i ett nätverk med multicast-funktioner, på samma sätt som du ändrar en TV till en viss kanal. Motsatsen är unicast-sändningar, där varje klient tar emot en separat ström från en server.

P

personal rights management

Tekniken för att säkra innehåll och hantera rättigheterna för åtkomst till innehållet. Kallas också digital rights management.

port

Ett nummer som används till att skicka IP-paket till en viss process på en dator som är ansluten till ett nätverk. Portar är vanligtvis kopplade till en viss tjänst. Port 80 på Internet-datorer används t ex för webbservrar.

protokoll

Ett antal regler eller standarder som används för kommunikation mellan datorer. Internet-protokoll som används för att ta emot strömmande media är UDP, TCP och HTTP.

proxyserver

En brandväggskomponent som används till att hantera Internet-trafik till nätverket.

R

rubrik

Text som beskriver vilket ljud eller vilken video du spelar upp.

S

samling med visuella effekter

En samling med visuella effekter med ett visst tema.

skal

En fil som används till att anpassa utseendet på och funktionerna i Windows Media Player. När du visar Windows Media Player i anpassat läge visas det som och fungerar på det sätt som anges i skalet.

snabbtangent

En tangent eller tangentkombination som när du trycker på den utför en åtgärd som det vanligtvis skulle krävas flera olika åtgärder för att utföra, t ex att välja på en meny.

spelningslista

En personlig lista med länkar till olika mediefiler på datorn, i nätverket eller på Internet, inklusive radiostationer och bredbandsutsändningar. Du kan skapa spelningslistor med valfria kombinationer av medieobjekt. Objekten i spelningslistan spelas upp sekventiellt.

spår

De enskilda sångerna på en CD-skiva.

standardläge

Det funktionsläge i Windows Media Player där en fullständig uppsättning verktygsfält visas. Om du vill se till att du använder standardläget trycker du på CTRL+1.

strömma

En metod som används till att leverera innehåll, där medieinnehållet finns på en server och sedan spelas upp genom att data sänds via ett nätverk som ett kontinuerligt flöde. Med strömmande data kan Windows Media Player börja spela upp data med en gång i stället för att vänta på att hela filen ska hämtas.

T

TCP (transmission control protocol)

Det protokoll i TCP/IP som används till att kontrollera hur data delas upp i paket som sänds via IP, och som sedan används till att sätta ihop och verifiera fullständiga meddelanden från paket som togs emot via IP.

U

UDP (user datagram protocol)

Det anslutningslösa protokoll i TCP/IP som motsvarar transportlagret i ISO/OSI-modellen. I UDP konverteras de datameddelande som skapas i ett program till paket som kan sändas via IP men det kontrollerar inte att meddelanden levereras på rätt sätt.

V

visuell effekt

Färger och geometriska former som ändras i takt med den musik du spelar upp.

W

Windows Media-fil

En fil, vanligtvis med filtillägget .asf eller .wma, som innehåller ljud-, video- eller skriptdata. Sådana filer är i hög grad optimerade för direktuppspelning, men du får ändå ett dynamiskt ljud när du hämtar och spelar upp dem i Windows Media Player.

Windows Media Format

Det format som används av Microsoft Windows Media Technologies (och i tredjepartsprodukter som innehåller licensierad Windows Media-teknik) till att skapa, lagra, redigera, distribuera, strömma eller spela upp innehåll med tidsfaktor.


Juridiskt meddelande

Informationen i det här dokumentet, även webblänkar och andra hänvisningar till webbadresser på Internet, kan ändras utan föregående meddelande. Om inte annat anges är alla exempel på företag, organisationer, produkter, personer och händelser som framställs fiktiva, och alla associationer till verkliga företag, organisationer, produkter, personer eller händelser är oavsiktliga och inga slutsatser kan dras av dem. Det är användarens ansvar att följa alla tillämpliga copyrightlagar. Utan att det begränsar de rättigheter som omfattas av copyright får inga delar av detta dokument reproduceras, lagras i något system där det kan hämtas och inte heller överföras i någon form eller på något sätt (elektroniskt, mekaniskt, genom fotokopiering, inspelning eller på annat sätt) eller för något ändamål, utan uttryckligt skriftligt tillstånd från Microsoft Corporation.

Microsoft kan äga patent, patentansökningar, varumärken, copyright eller andra immateriella rättigheter som omfattar innehållet i detta dokument. Utom vad som uttryckligen fastställs i eventuella skriftliga licensavtal från Microsoft ger innehavet av detta dokument ingen licens till dessa patent, varumärken, copyright eller annan till några andra immateriella rättigheter.

© 2000 Microsoft Corporation. Med ensamrätt.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Win32 och Win32s är antingen registrerade varumärken eller varumärken som tillhör Microsoft Corporation i USA och/eller andra länder.

Namn på verkliga företag och produkter som nämns i detta dokument kan vara varumärken som tillhör respektive ägare.